Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2777

Warning: Illegal string offset 'link' in [path]/includes/class_bbcode.php on line 2791
Wii Backup Manager "????"
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 10 de 12
  1. #1
    Avatar de GHMaster
    GHMaster está desconectado Mario Bebé
    Fecha de Ingreso
    18 ene, 12
    Mensajes
    36
    Thanks
    18
    Thanked 0 Times in 0 Posts

    Wii Wii Backup Manager "????"

    Buenas! Tengo con problema con mi WiiBackupManager, lo que pasa es que en algunos juegos donde dice PARTICIONES me salen signos de interrogación y curiosamente esos mismos juegos no los puedo jugar en el Wii con ningún loader porque me sale "is not a wii/gc game".. Alguien sabe a que se deba esto y como solucionarlo?

    Trato de "reparar" ese juego de la manera de "Unidad:Herramientas/FAT32|NTFS/Repair WBFS files pero no se puede. Solo se puede quitar ese problema si borro el juego del HDD y agregarlo de nuevo pero al hacerlo me salen mas juegos con ese mismo error y así sucesivamente.
    Aquí una imagen de mi WiiBackupManager
    Miniaturas Adjuntadas Miniaturas Adjuntadas sin-t%EDtulo.jpg  
    Última edición por GHMaster; 23/04/2012 a las 02:48


  2. #2
    Avatar de SpawnUndead
    SpawnUndead está desconectado Super Wiier@
    Fecha de Ingreso
    03 abr, 11
    Ubicación
    D.F.
    Mensajes
    413
    Thanks
    31
    Thanked 99 Times in 2 Posts
    no tengo idea como repararlos, me paso un par de vecez pero los borre :L
    Spoiler:

    To view links or images in signatures your post count must be 2 or greater. You currently have 0 posts.
    Firma editada por exceder límite según las normas (400x200)

  3. #3
    Avatar de GHMaster
    GHMaster está desconectado Mario Bebé
    Fecha de Ingreso
    18 ene, 12
    Mensajes
    36
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Cita Iniciado por SpawnUndead Ver Mensaje
    no tengo idea como repararlos, me paso un par de vecez pero los borre :L
    Se soluciona borrando el juego agregándolo de nuevo pero al hacerlo los juegos que estaban bien te salen así ahora, y si los solucionas se dañan otros, y si lo solucionas se dañan otros... y así. Quiero saber como no tener ningún juego así porque mínimo siempre tengo uno y en este caso es "Rock Band 3"

  4. #4
    LuisImpreza está desconectado WiiNuev@
    Fecha de Ingreso
    18 nov, 07
    Mensajes
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Hola buenas tardes chicos... a mi me pasa lo mismo... llevo 4 días sin parar, intentando copiar mis backups al disco duro de mi hermano... y nada de nada, siempre errores siempre, yo ya no se que mas hacer, os dejo una captura para que lo veais. Ojala haya una solución
    Muchas gracias de antemano

    img_20120425_150838.jpg
    Última edición por LuisImpreza; 25/04/2012 a las 14:49

  5. #5
    LuisImpreza está desconectado WiiNuev@
    Fecha de Ingreso
    18 nov, 07
    Mensajes
    15
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Comentar chicos, que se me ha olvidado comentarlo antes, he probado a hacerlo desde otro ordenador y nada... todo es igual.

    Un Saludo

  6. #6
    Avatar de GHMaster
    GHMaster está desconectado Mario Bebé
    Fecha de Ingreso
    18 ene, 12
    Mensajes
    36
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Como que tu problema es mas serio porque a mi si me sale todo lo demás excepto por los signos de interrogación. Yo soluciono el problema borrando los juegos "dañados" y agregándolos de nuevo pero al hacerlo otros juegos que tenia normales se me dañan haha es un ciclo eso... Creo la solución seria borrar y agregar hasta que se solucione y no haya ningún juego "dañado".

  7. #7
    Tiegor2 está desconectado WiiNuev@
    Fecha de Ingreso
    31 oct, 10
    Mensajes
    39
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Pero como te ocurrio ese error ¿ Por jugar desde la Wii o cuando lo usabas usando el PC ?

  8. #8
    Avatar de GHMaster
    GHMaster está desconectado Mario Bebé
    Fecha de Ingreso
    18 ene, 12
    Mensajes
    36
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Cita Iniciado por Tiegor2 Ver Mensaje
    Pero como te ocurrio ese error ¿ Por jugar desde la Wii o cuando lo usabas usando el PC ?
    O una de dos, ocurrio al meter al HDD el Rock Band 3 o al instalar los cios de Hermes

  9. #9
    Avatar de GHMaster
    GHMaster está desconectado Mario Bebé
    Fecha de Ingreso
    18 ene, 12
    Mensajes
    36
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Ya solucione el problema... tema cerrado (:

  10. #10
    RonaldHAZ está desconectado Mario Pingüino
    Fecha de Ingreso
    11 ago, 08
    Mensajes
    176
    Thanks
    114
    Thanked 0 Times in 0 Posts
    Amigo, como solucionaste le problema?

Página 1 de 2 12 ÚltimoÚltimo

Información de Tema

Usuarios Viendo este Tema

Actualmente hay 1 usuarios viendo este tema. (0 miembros y 1 visitantes)

Marcadores

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •